VMware Unified Access Gateway and Horizon View (CVE-2017-4907)

This is a heap-based buffer overflow vulnerability which affects VMware Unified Access Gateway (2.5.x, 2.7.x, 2.8.x prior to 2.8.1) and Horizon View (7.x prior to 7.1.0, 6.x prior to 6.2.4). This issue may be exploited remotely to execute code on the security gateway. VMware Unified Access Gateway 2.9 is not affected. This issue has been addressed in VMware Unified Access Gateway 2.8.1, Horizon View 7.1.0 and 6.2.4.

https://www.vmware.com/us/security/advisories/VMSA-2017-0008.html
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-4907